İki ayrı listedeki aynı değerler


Elimizde sayı ya da metin şeklinde değerler içeren iki farklı liste olsun. Öncelikle iki listede tekrar eden değerler olup olmadığına hızlıca bakalım, ikinci adımda ise bu iki listede ortak geçen değer adedine ulaşmaya çalışalım.

duplicatevalues4

1.adım: İki tabloyu seçili hale getirdikten sonra Menu’de Giriş/ Home, Koşullu Biçimlendirme/Conditional Formatting komutuna tıklayalım. Açılan listeden Yinelenen Değerleri/Duplicate Values seçelim.İstediğimiz hücre formatını seçtikten sonra ok’e basalım.

duplicatevalues1

duplicatevalues
duplicatevalues2
duplicatevalues3

2.adım: Şimdi formülle iki ayrı listede kaç adet yinelenen/ortak değer var bulmaya çalışalım.

duplicatevalues5

formül:

{=SUM(COUNTIF(A2:A12;OFFSET(C2;0;0;COUNTA(C2:C12);1)))}

{=TOPLA(EĞERSAY(A2:A12;KAYDIR(C2;0;0;BAĞ_DEĞ_DOLU_SAY(C2:C12);1)))}

Not: Bu bir dizi formülü olduğu için formülü yazdıktan sonra ctrl+shift+enter a basmayı unutmayınız.

excel dosyasını indirmek için tıklayınız:

farkli_listeler_ayni_degerler

 

Reklamlar

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s