Sıfır Hariç Min Değer


Bir tablo araliginda sifir haric minimum deger nasil bulunur bir ornekle cozmeye calisalim.

sifir_haric_min
sifir haric min deger

1.SMALL/KÜÇÜK Fonksiyonu ile:

KÜÇÜK(dizi;k) belli bir aralıktaki k. küçük sayıyı verir.

SMALL(array;k)

Aralikta kac adet sifir degeri oldugunu bulur isek o adetten sonraki en kucuk deger bize aradigimiz sonucu verecektir.

=SMALL(A1:A12,COUNTIF(A1:A12,0)+1)

Devamı »

Reklamlar

İki ayrı listedeki aynı değerler


Elimizde sayı ya da metin şeklinde değerler içeren iki farklı liste olsun. Öncelikle iki listede tekrar eden değerler olup olmadığına hızlıca bakalım, ikinci adımda ise bu iki listede ortak geçen değer adedine ulaşmaya çalışalım.

duplicatevalues4

1.adım: İki tabloyu seçili hale getirdikten sonra Menu’de Giriş/ Home, Koşullu Biçimlendirme/Conditional Formatting komutuna tıklayalım. Açılan listeden Yinelenen Değerleri/Duplicate Values seçelim.İstediğimiz hücre formatını seçtikten sonra ok’e basalım.

duplicatevalues1

duplicatevalues
duplicatevalues2
duplicatevalues3

2.adım: Şimdi formülle iki ayrı listede kaç adet yinelenen/ortak değer var bulmaya çalışalım.

duplicatevalues5

formül:

{=SUM(COUNTIF(A2:A12;OFFSET(C2;0;0;COUNTA(C2:C12);1)))}

{=TOPLA(EĞERSAY(A2:A12;KAYDIR(C2;0;0;BAĞ_DEĞ_DOLU_SAY(C2:C12);1)))}

Not: Bu bir dizi formülü olduğu için formülü yazdıktan sonra ctrl+shift+enter a basmayı unutmayınız.

excel dosyasını indirmek için tıklayınız:

farkli_listeler_ayni_degerler